Page 1 of 1

New user having trouble...

PostPosted: March 15th, 2012, 4:20 pm
by Denise
KateT1988 wrote:I understand that new members should not be able to post spam and stuff so the moderators have to check it first but I posted about 2 bugs in "feedback" end of last month and they still dont show up... is this a normal time frame?
thanks


Copied from The Husband Hunt Reviews thread so you'd be able to see it, Terri.

Re: New user having trouble...

PostPosted: March 15th, 2012, 9:51 pm
by terri
Thanks Denise... I was trying to find this one and had a time of it. Her posts haven't appeared so I'm emailing her now.

T

Re: New user having trouble...

PostPosted: April 23rd, 2012, 1:32 am
by KittyGirl
Gotta few questions..what does it mean when the white dot next to a post is slighty red? Or has a flashing dot on it, or a red or blue bolt, etc. I saw it on a lot this evening and was curious.

Re: New user having trouble...

PostPosted: April 23rd, 2012, 7:45 am
by grlnxtdr29
If it's red it means there are new posts to be read. If it has a blue bolt it has been very active. A red dot means it's a hot topic.

Re: New user having trouble...

PostPosted: April 24th, 2012, 9:20 pm
by Denise
It gets a flashing bluish dot when the topic goes to three pages of posts. The dark squiggly line is on the "stuck" topics that will stay at the top of the pile.

Re: New user having trouble...

PostPosted: April 25th, 2012, 3:56 am
by KittyGirl
Ohhh Okey dokey. Thanks guys ^_^ That will definatly help me in the future.

Re: New user having trouble...

PostPosted: May 2nd, 2012, 10:28 pm
by KittyGirl
Unfortunatly. Another question. I've been getting people adding me to their IM's and I've added them. But when I started to talk to one of them it turned out to be some sorta stripper or dating service thingy...for me.

Now I did put my IM (yahoo) on my page thingy so I could be added and talked to without waiting a day for answeres, and so I could talk to ya'll since ya'll seem so cool!! But if ya'll added me already send me a message so I know its you and not some service or other. And for future..when you add me and send me the friend add please leave a message for me on the optional message area letting me know its one of ya'll from here. That way I don't add or not add someone by mistake.

Sorry for all this guys :oops: But thanks in advance and ya'll have a good one!!

Re: New user having trouble...

PostPosted: June 25th, 2012, 11:20 am
by terri
I'm sorry to hear about the spam issue KittyGirl.

Spammers are constantly posting to this forum and it's a problem I deal with weekly for about an hour or so. Please take precaution when giving out your information and confirm it's someone you know from the forum before doing so. I can't control who registers and can only delete them once I have evidence that they are spamming. Sigh.

I have become more aggressive about this but the spammers are also getting smarter and more persistent.

We'll do our best Kitty.

Terri