Page 2 of 5

Re: Forum Issues - not able to post

PostPosted: July 19th, 2010, 10:46 pm
by grlnxtdr29
The games forum says there are new posts, but I read all the new posts, and it still says there are new posts (Does that make sense?)

Re: Forum Issues - not able to post

PostPosted: July 20th, 2010, 10:27 am
by sin
grlnxtdr it may be that a non immortal has posted and it has to be approved first. That happens periodically. It does confuse you at times.

Re: Forum Issues - not able to post

PostPosted: July 21st, 2010, 12:37 pm
by Lynsay
Ignore it grlnxtdr, someone has been trying to post crap to the site and I had to leave it in the "for approval" section until Terri could ban the poster. It was just junk/spam/possible virus crap.
Not a new real post

Lynsay

Re: Forum Issues - not able to post

PostPosted: August 16th, 2010, 4:57 pm
by grlnxtdr29
Not sure if it is on your end or mine, but a couple of forums didn't show up when I logged in today. They Did appear after i entered another forum. I Had the same issue on another site, so the problem could be on my end. Also getting a General Error when I try to post...

Re: Forum Issues - not able to post

PostPosted: August 17th, 2010, 4:07 am
by Lynsay
I'll ask Terri to take a look, hon. Sorry about that.

Lynsay

Re: Forum Issues - not able to post

PostPosted: August 19th, 2010, 3:26 pm
by terri
grlnxtdr29 wrote:Not sure if it is on your end or mine, but a couple of forums didn't show up when I logged in today. They Did appear after i entered another forum. I Had the same issue on another site, so the problem could be on my end. Also getting a General Error when I try to post...


Hi grlnxtdr... is this still happening?

Thanks!
Terri

Re: Forum Issues - not able to post

PostPosted: August 19th, 2010, 8:03 pm
by grlnxtdr29
It happened again yesterday, but not today. There is another website I go to that uses the same web board program that also keeps having the same issue, which is why I'm not sure if it is on your end or mine.

Re: Forum Issues - not able to post

PostPosted: August 20th, 2010, 1:04 pm
by grlnxtdr29
Happened again this afternoon. Got general error, sql, mysql4, unauthorized access

Re: Forum Issues - not able to post

PostPosted: August 31st, 2010, 8:16 am
by terri
Grr... sometimes me thinks the internet is not making us more efficient. Let me look into it.

Terri

Re: Forum Issues - not able to post

PostPosted: August 31st, 2010, 8:42 am
by sin
Terri I had the issue the other day. But net traffic was heavy and I refreshed in a couple of minutes and was able to get in :/ I usually try a couple of times first.. I agree the net at times in so aggravating.